SendPulse - Issues signing in to the Member Area – Incident details
All systems operational
Issues signing in to the Member Area
Resolved
Major outage
Started about 1 month agoAugust 05, 2026Lasted 15 minutesAugust 05, 20268:058:20 AMUTC
Affected
Member Area
Major outage from 8:05 AM to 8:20 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Identified
UTC
Identified
UTC
We're currently experiencing temporary issues with signing in to the SendPulse Member Area. Our team has identified the issue and is working on a fix. We'll post an update as soon as we have more information.