SendPulse - Issue with messenger chatbots service – Incident details
All systems operational
Issue with messenger chatbots service
Resolved
Degraded performance
Started 2 months agoJuly 13, 2026Lasted about 18 hoursJuly 13, 20261:46 PMJuly 14, 20267:54 AMUTC
Affected
Member Area
Major outage from 1:46 PM to 7:54 AM
Chatbots
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.
Identified
UTC
Identified
UTC
We're currently experiencing technical issues with our chatbot service. Our team has identified the issue and is working on a fix. We'll post an update as soon as it's resolved. All other services are operating normally.